Willkommen bei
 Kult-Magazine
 Kultboy.com-Inhalte
 Interaktiv
Neues Mitglied: Buddy58
 Sonstiges




.::.

zurück zur Gesamtübersicht der Tests

Amiga Games 11/92




Scan von kultboy


Sollten mit diesem Inhalt und der Veröffentlichung von alten Magazinen und deren Inhalten Ihre Rechte verletzt werden, bitte ich, diese anzugeben, und die rechteverletzenden Themen werden umgehend von der Seite genommen. Mehr Informationen zu den einzelnen Erlaubnissen findet man hier.
User-Kommentare: (60)Seiten: [1] 2 3 4   »
17.04.2021, 16:39 Lisa Duck (1456 
Wow, Pat! Danke für den Tipp! Habe das Spiel gerade bei GOG gekauft und runtergeladen und auch das German Language Pack installiert. Es funktioniert einwandfrei - super. Selbst das bei GOG mit ausgelieferte Handbuch erhielt dadurch eine deutsche Übersetzung.
14.04.2021, 21:19 Pat (5277 
Commodus schrieb am 14.04.2021, 14:59:
Die Frage ist, ob diese Patches eine automatische Ablaufzeit haben, oder ob die Patches die Aktualität überprüfen, was ja die Anbindung an validstrategies voraussetzt!

Weiß das jemand?

Wie gesagt, der passt nur die Ressorce-Dateien des Spiels an. Da hat es keine Ablaufzeit. Sind ganz normale Diffs. Da läuft auch keine Exe oder sonst was. Das Spiel läuft normal über ScummVM.
Aber ich rede jetzt nur von Conquest of the Longbow.

Kannst also ohne schlechtes Gewissen oder Angst verwenden, Lisa.
Kommentar wurde am 14.04.2021, 21:21 von Pat editiert.
14.04.2021, 18:30 Bearcat (1993 
Stimmt! Einige wenige laufen auch heute noch, muss wohl am Erbauer liegen. Der Vollständigkeit halber und weil sie es verdient haben seien noch erwähnt:

www.compiware-forum.de
Bietet auch einige Sprachpakete sowie Uncut-Patches, wobei man sich für letztere aber registrieren und "bewerben" muss. Außerdem grüßt die Seite immer so nett.

schote.biz Auch viele Sprachpakete, wobei hier so einiges im Argen liegt. Manche Pakete sind nicht komplett oder liegen auf Providern, die längst mausetot sind (Share Online). Aber es gibt sie und die meisten laufen ja auch super.
14.04.2021, 18:05 Commodus (5353 
Bearcat schrieb am 14.04.2021, 17:17:
Die müssen eine Selbstzerstörung eingebaut haben, auf meinem netzlosen alten XP-Rechner kam dieselbe böse Nachricht.


Das ist böse! Dieser Tobi von validstrategies meint, daß ab V1.8 die Patches mit einem neuen Installer kommen, die solche Überraschungen nicht eingebaut haben. ...kann aber noch dauern, bis alle Patches angepasst wurden.

Was für ein Mist! Das kann ja keiner ahnen, das es eine Ablaufdauer eingebaut wurde!

Die Patches für Cossacks gehen noch bei mir. Hab aber keine Ahnung, wann ich die geladen habe.
14.04.2021, 17:56 Lisa Duck (1456 
@Pat:
Danke für den tollen Link zum German-Language-Pack! Ist auf jeden Fall einen Versuch wert.
14.04.2021, 17:17 Bearcat (1993 
Die müssen eine Selbstzerstörung eingebaut haben, auf meinem netzlosen alten XP-Rechner kam dieselbe böse Nachricht.
14.04.2021, 14:59 Commodus (5353 
Die Frage ist, ob diese Patches eine automatische Ablaufzeit haben, oder ob die Patches die Aktualität überprüfen, was ja die Anbindung an validstrategies voraussetzt!

Weiß das jemand?
14.04.2021, 12:51 Bearcat (1993 
Hoffentlich kommt Kulty nicht auf dumme Ideen...

"WAS? DU WILLST DIR TESTS WÜNSCHEN? HA! DIE NÄCHSTEN FÜNF JAHRE ZEHN BEITRÄGE PRO TAG, SONST GEHT HIER GAR NICHTS! ICH WILL LEISTUNG SEHEN, ZACKZACK!!!"
14.04.2021, 12:48 Pat (5277 
Ich habe keinen Account da. Ich habe mich lediglich daran erinnert, mal so einen Patch gesehen zu haben und danach gegooglet.

Etwas seltsam, dass man das Passwort von der Webseite braucht, damit man es installieren kann.

Der Patch passt lediglich die Ressource-Dateien des Spiels an und läuft weiterhin ohne zusätzliche EXEs oder so ganz normal über ScummVM. Es kann also eigentlich nicht passieren, dass dieser "abläuft".

Aber ich kenne die Seite nicht, habe mir nur den Longbow-Patch angeschaut und auch ausprobiert, weil die Seite etwas komisch auf mich wirkt.

Textlich ist er (soweit ich ausprobiert habe) richtig gut übersetzt und hat schöne Sprache, die gut zum Originalton des Spiels passt.
14.04.2021, 12:19 Commodus (5353 
Okay Danke Bearcat. Bei Commandos 2 & 3 hatte ich auch das Problem, aber ich konnte bei validstrategies die neuen Patches ohne Account herunterladen und das Passwort (validstrategies.com) wurde auch angezeigt.

Edit: Merkwürdigerweise sind die neuen Patches um die Hälfte kleiner als die vorherigen. (Datengröße) Komisch.
Kommentar wurde am 14.04.2021, 12:21 von Commodus editiert.
14.04.2021, 11:54 Bearcat (1993 
Commodus schrieb am 14.04.2021, 11:49:
Bearcat schrieb am 14.04.2021, 09:40:
Als Beispiel das "glp" für Earth 2160 von GOG:

"Dieses Programm ist auf ihrem System nicht mehr gültig. Auf validstrategies.com können Sie sich eine aktuellere Version herunterladen. (Fehlercode: 9011)"


Kurze Frage Bearcat, ...kommt diese Fehlermeldung gleich nach starten des Patches, oder muss das Spiel auch schon installiert sein? Ich wollte mal kurz bei mir durchtesten, ob ich auch diese abgelaufenen Patches habe!

Nee, muss nicht. Einfach den glp doppelklicken und schon im nächsten Moment kommt die Fehlermeldung. Die Datei guckt sozusagen erstmal intern, wie alt sie ist und meckert dann sofort los. Mit "ihrem System" ist übrigens "jedes System" gemeint, der Text ist vordefiniert.
14.04.2021, 11:49 Commodus (5353 
Bearcat schrieb am 14.04.2021, 09:40:
Als Beispiel das "glp" für Earth 2160 von GOG:

"Dieses Programm ist auf ihrem System nicht mehr gültig. Auf validstrategies.com können Sie sich eine aktuellere Version herunterladen. (Fehlercode: 9011)"


Kurze Frage Bearcat, ...kommt diese Fehlermeldung gleich nach starten des Patches, oder muss das Spiel auch schon installiert sein? Ich wollte mal kurz bei mir durchtesten, ob ich auch diese abgelaufenen Patches habe!
14.04.2021, 10:11 metal (145 
kurzer test, da wurde wohl die vorher nicht ganz so valide strategie geändert, archiv ist ohne passwort und kann zur zeit auch ohne account runtergeladen werden. so generiert man wesentlich mehr downloads
14.04.2021, 09:40 Bearcat (1993 
Als Beispiel das "glp" für Earth 2160 von GOG:

"Dieses Programm ist auf ihrem System nicht mehr gültig. Auf validstrategies.com können Sie sich eine aktuellere Version herunterladen. (Fehlercode: 9011)"

Tja, und wer eine aktuellere Version herunterladen will, musste sich anmelden und bis zum Sankt Nimmerleinstag posten und irgendwann mal war der Download freigeschaltet. Wie gesagt, bis vor einiger Zeit. Wie es jetzt ist, muss ich noch nachgucken. Die Zeit, die Zeit.
14.04.2021, 09:07 Commodus (5353 
Bearcat schrieb am 14.04.2021, 08:36:
DAVOR konnte man zwar auch wie jetzt "einfach so" mal was ziehen, aber die German Language Packs ("glp") hatten (oder haben immer noch? ) ein Verfallsdatum. Nach so und so langer Zeit brach die Installation mit einer Fehlermeldung ab.


Whaaat? Ich habe viele dieser Patches vor langer Zeit für meine GOG-Games gezogen. ...diese sollen jetzt nicht mehr gehen, da sie nur eine begrenzte Nutzungsdauer haben?

Mies!
Seiten: [1] 2 3 4   »


Du willst einen Kommentar schreiben?

Dann musst du dich nur kostenlos und unverbindlich registrieren und schon kann es losgehen!